High certainty that my bluetooth mouse/dongle is causing conflict with UR12. Is this problem known?

Hi, this has been haunting me for a few days now but it seems pretty obvious now the bluetooth mouse is conflicting with the UR12, and I’ve tried a bunch of things to stop it to no avail. I think it’s possible a operating system level issue, potentially after an update, because it was working fine. If anyone has any tips as to avoiding though would be much appreciated. Hope this helps someone else diagnose problems with UR12 stability.

Sorry, but without any further information about your system, it would be just guessing around.

EDIT: Changing settings in bios did help, but turns out it was only temporary. So whatever is causing interruptions is still there.

Solved: A number of settings in the Bios were changed, most notably the Audio Chipset disabled, and this helped. Cheers and good luck

Update: after having reenabled audio chipset in bios and a couple restarts it seems to be stable again