High Disk Activity with Imported WAV's

Has anyone else experienced this?

I am working with another composer who is using the latest Ableton Live software.
When I import his 44.1kHz/24-bit WAV files (all continuous) which then get converted in Cubase to 88.2kHz/32-bit, they cause more than double the disk activity on my audio drive when compared to past and test projects recorded in Cubase with the same 88.2kHz sample rate, track count, continues files and song length. I’ve gone over his export process and everything is “off” including the dither option. The only way around the issue when working with his files is to do a batch “detect silence” on all tracks so that unnecessary reads aren’t happening simultaneously (which is fine by me because it is easier to work visually that way). Any clue as to what may be happening? We are talking about 22 WAV files at 88.2kHz causing 45% disk activity on the audio drive when compared to projects where all audio was recorded in Cubase with 60 tracks causing 65% disk activity.

FYI - My comparisons do not have VST’s or plugins loaded. Audio drive is 0% fragmented. No errors reported in any scanning. Audio drive is a terra-byte drive with only 45% usage. Increasing sample pre-load setting does help but this is only masking the root cause.

I use both, latest Ableton Live and Cubase Pro. I will take care of this.

Why bother converting to 88k ? well unless you are using a plugin that performs/sounds better at 88k than on 44.1k.
Personally I use a SSD for projects, just a 256gb drive, has the benefit besides speed that it forces me to organize and backup regularly. Witch is fast and can be automated to a big degree.

I’ve been recording in 88.1kHz exclusively for 3 years now without issue until this scenario and I think it sounds better than 44.1kHz. Without debating sample rates, it appears I’m having an issue with exports from Ableton. I can’t imagine their Wav format is different than others as Wav is a standard. Just very weird I don’t have this issue with tracks recorded in Cubase.

Have you tried bouncing or doing a Render in place on the affected tracks, I know it’s a workaround but might be the quicker way of getting on with the project.

Further to Peakae’s suggestion, which I agree with, you could also try rendering the files within Cubase before converting to 88.2 (I knowit shouldn’t make a difference but…). As you say, a wav file should be standard but, a long time ago, I had problems with files from another program when imported into one of the first versions of Cubase VST (FWIW I never found a solution but it was a long time ago).

Are you sure it’s the Ableton files and not Cubases’s conversion to 88.2 that’s the issue? That is, have you tried importing other 44.1 files and then converting these?

Yes that was the first thing I tried but it didn’t have any affect. The way I got around the issue to move on was to detect silence on all his tracks so that unnecessary simultaneous reads weren’t happening and that dropped the average disk activity to about 3-5%. However, I’d like to know why such a discrepancy in disk activity between tracks created in Cubase vs imported tracks. Is it because they were converted from 44.1kHz? I dunno! :slight_smile:

I forgot to include this important bit of info as well. My second test was to import his 44.1 files in a 44.1 Cubase project (thus bypassing the conversion process) and to my surprise the disk activity was exactly the SAME as when I played them as 88.1 files. This is what led me to believe something’s up with either Ableton or something’s up with Cubase and imported WAV files. Again… dunno! :slight_smile: Interesting to hear there was a similar problem with external files in past versions.

I then did the following tests:

Note that I’m using Windows 10 but I have a dual boot system (2 physical hard drives) with Win 10 and Win 7 that both point to the same audio drive. Also note that I’m not tempo changing/time stretching any of these files.

Loaded the project in 8.5 to rule out the issue being introduced in 9.0 - No difference
Loaded the project in 8.5 and 9.0 in Windows 7 - No difference

I wouldn’t hang too much on my previous experience with wav files not loading right…it was nearly twenty years ago! At the time I put it down to the other software (don’t even remember what it was but it came free with the sound-card I was using at the time).

You’ve got me curious! Do you have one of these files you could share? (Privately even.)

Unfortunately I can’t share these files :-/

Is the other composer on Windows as well?

What if you used r8brain http://www.voxengo.com/product/r8brain/ to convert sample and bit-rate before importing?

The other user is Mac. The problem isn’t the conversion process as I explained earlier that even when imported as their native 44.1 files into Cubase, the disk activity is the same. Head scratcher, I know.

It might be worth using another piece of software in the middle anyway just to re-save the files.

If you’re trying to deduce things down to a more narrow focus…try it and see what happens. R8brain is free btw

I totally get the process of deduction but I’m not sure what that test would prove being that the files react the same whether converted in Cubase from 44.1 to 88.2 or if they aren’t converted at all. The question is has anyone else expeienced a similar issue using Ableton Wav files or another DAW. Maybe it’s his Mac…maybe it’s this particular project. I’ll have to see what happens with the next project he exports to establish a pattern if I’m th only one experiencing this issue.