Highlighted Midi Notes C13

is there a way to turn off the highlighting of midi notes when you hover over them? Just like in C12?

Hi,

Cubase 13 didn’t highlight notes, when you hover over them.

Try in Cubase Safe Start Mode, please.

Thx, just tried but nothing changed. Did a short handy video (in safe mode). Quality is bad but shows the problem I think:

Hi,

Oh, sorry, this is what you mean. This is a new feature in Cubase.

As far as I know, there is no preferences for this. Why you don’t like it?

Hm ok:/ Well it just distracts when I work with bigger arrangements, I dont like all this blinking when I hover through all the events. I also see no advantage in it at all tbh.

The effect is quite extreme on your system, compared to what I see on mine…

Have you reviewed your graphics control panel? Does this effect lessen if you set it to default?

Edit: well, it quite depends on the object’s color, and it’s not consistent.

What is the specification for this?

@Martin.Jirsak is there a name for this feature?

Yes depends on the color. It just adds up to the overall uneasy graphics scheme which makes it so unpleasent for me to work for a longer period of time. I just hope we will be able to adjust/untick those things with an update.

In ‘Editing’ within preferences, uncheck “Auto Select Events Under Cursor”.

It isnt checked . As Martin said this seems to be a new feature:/