Hitpoint / AudioWarp difficulty

I am experiencing some confusion or frustration with trying to use the Warp function. I have an audio bass track that I recorded and some of the notes are not on the beat. So, I opened the file in the Sample editor and I am trying to use Free Warp to adjust the string hits to be on the beat.
Hitpoints.jpg
As you can see in the picture, at about bar 25, until about bar 51, the hitpoints are all, for some reason, Disabled. This means when I switch to AudioWarp, those hitpoints are not present and I can’t adjust those timing points. If I use Create Warp Markers, the disabled hitpoints do not generate markers. I also tried the tool CTRL+ALT and dragging a box over the points, which, according to the manual, should unlock and enable all hitpoint in the box but those hitpoints remain disabled. I have tried the “Remove All” function on the Hitpoints tab and many different combinations of Threshold, Minimum Length, and Beats but those hitpoints between bar 25 and 51 WILL NOT “Enable”.

I opened the project in Cubase 6.5 and when I open the audio event in the Sample Editor, the Hitpoints are all enabled.
See picture here…
Hitpoints C6.png
So, this is the exact same project and same audio file. The only thing I can think of is that, within C8, those points became disabled somehow (I could have inadvertently done it). Now I just want it to start over.

Any ideas?

J.L.

Well, I seem to have “cured” the hitpoints. After opening the project in C6.5 and then saving it (in C6.5), I re-opened it in C8 and the hitpoints are all Enabled. I guess there was some hitpoint “corruption” that got “stripped” out somehow between the versions. Strange…
If anyone knows of any explanation other than corrupted data or anomaly, I would really like to understand it. For now, I am assuming it was just corrupted data.
J.L.

Hi jaslan,

this is very interesting. Could you please create a new Cubase Pro 8 project and import the same audio file and see if the issue reappears?

Cheers!

Hi Luis,
Thanks for the help. I did create a new C8 project and import the same audio file.
It still has the disabled Hitpoints…
This is definitely strange because I then took THAT newly created project and opened it with C6.5.5 and the disabled hitpoints were still there. But, then I took that same audio file (still in C6.5.5) and imported it AGAIN (selecting NEW at the prompt) on a new track and all the hitpoints were enabled.
So now there are two versions of the file, from the same source. One with all hitpoints enabled and one with the disabled hitpoints.

One step further. I saved that project in C6.5 and then opened it in C8. The two audio tracks have the same characteristics, namely, that one has all the hitpoints enabled and the other has some that are disabled and, apparently, can not be enabled.

I am happy to send you the audio file or the project, etc. Just let me know how I can help.

J.L.

Well, I think I have found a workaround or at least something that may help explain what is happening. If I perform any process on the clip such as Normalize or Gain and then de-select “Edit Hitpoints” and re-select “Edit Hitpoints” it redraws all the hitpoints and they are all “Enabled”. If, however, I click “Remove All” and then click “Edit Hitpoints” again (forcing a new analysis) I get the same set of “Disabled” hitpoints. Very strange…

Hi jaslan,

it is very strange indeed. Please send me the audio file, I’ll see if I can reproduce the issue here. Please also tell me where the file came from, did you record it yourself? Did you export it from Cubase?

Thanks!

Oh! Of course! Please send it to info(at)steinberg(dot)de to my attention.

All the best!

File has been sent.
:smiley: