hitpoints nightmare

For years … wait no… deceade ! i hope hitpoints will improve in cubase and now nuendo.
it’s always crappy.

1- Why, when i enter audio edit, do i have to click twice on Edit Hitpoints arrow for it to work ?
2- Threshold works terrible. Whatever the setting sometime you clearly see some audio below the Threshold getting some hitpoints. Or some tails having undesired hitpoints.
3- I never get a hitpoint at the begining of the file if the time between start file and first transient is below Minimum Length (like if file start was a first hitpoint !)
4- To increase minimum length to max you have to scroll mouse so high in the screen that… you have to let go and do it a second time !
5- Minimum Length is not long enough ! Detection is so bad that you would hope at least to get rid of undesired hitpoints with minimum lengh feature. But 1sec is nothing when you work for sound field recording or sounds for sampling purpose. 10sec would be a good start !
6- having to clic tinny arrows on top of the ruller to lock / deactivate hitpoint is not easy when you work on full window.
7- not beeing able to auto add offset +/- to detection is sad.
8- why can’t we edit multiple regions at once ? we have to go out of edit and… start all the settings and clickings, zoom again on next region. Because what ever the “Edit active audio event only” hitpoints only affect the region you are editing. Not all selected.
9- oh funny last one : first hitpoint of your audio file is always ALWAYS under the “event start” display so you need to zoom to work on it

(event start wich is by the way the most annoying feature of audio software ever. Never used this thing and always have to remove it. export multiple file in mono and there’s one that has an event start different then all your other audio files. so when you import all those files… one is offset by the event start anchor ! appened to me on a show with pultiple channels couldn’t understand why i had a delay on one channel !)
10- i think there’s already so much going wrong with hitpoints that i feel bad adding this last one : why not “hitpoints at zero crossing” option ? just saying.

11- (can’t stop) is there a zoom preset and shortcut in sample editor ? missed that one. Because yeah doing all this messing around and no zoom preset doesn’t help.

so… yeah. There’s so much missing that every time i need to edit samples (even huge quantities) i prefer to go do manually exhaustive repetitions rather then hitpoint detection and random adjustments everywhere.

i was using protools 10y ago and remember transient detection and “remove silence” function much more efficient.
am i doing anything wrong ? please help.

Yes, this has indeed been complained about for many years now. I came from Pro Tools to Cubase (now Nuendo) and was very disappointed with how it is in both Cubase and Nuendo. I think everyone who has used Pro Tools or certain other DAWs would agree that hitpoint detection in Cubendo needs an overhaul/to be improved significantly.


and we want to edit inside the projekt window! Not inside that annoying edit window - for postpro that whole thing is outdated!

why is that :question:

In PostPro i use hitpoit/warp editing just to align stuff to each other.
Dialog, Nats, FX, Foleys - whatever… i work in contexed…
It’s really annoying to have to open an etra editor and place it right under the tracks that i trying to alining to each other.
Just let le do it inside the real track/clip right where it is.
Thats how all the other DAWs (PT/ Studio One/ Logic/ etc…) do it.
Way smater, way better, way faster!

:wink: !

really mad about this. each time i want to quantize an audio track is same nightmare.
so i decided to compare it with protools and reinstalled my old PT10.
it’s a no brainer. pro tools is million time more efficient than nuendo in terms of audio detection.
here are 2 videos with same audio content. one is on nuendo where i move settings around and never get a proper result.
second one is protools where… i didn’t even move anything and it works 99.99% only 3 beats where not detected wich you could leave like that where nuendo creates wrong hirpoints by hundreds that you have to fix in order to use quantize. also note how nuendo is slow when i move some settings…
also note that “tab” function at the end of protools where you just press TAB and timeline skips to next transition. it’s so effective you think how can nuendo be so crappy about this ?!

nuendo : https://youtu.be/fG3cVg3oTHI
protools : https://youtu.be/q-DBYs_gCuI

In Cubase 10 there is a completely improved hit point detection.
You can also overlay (!)* audio events and you can switch between multiple audios in one audio editor, including hit point view.
It would be nice to have these things in Nuendo 9 (?) too.

  • overlay is a better solution for aligning audio, IMHO.

Just let le do it inside the real track/clip right where it is.
Thats how all the other DAWs (PT/ Studio One/ Logic/ etc…) do it.
Way smater, way better, way faster!


but anyway - at least they seem to listen a bit… :wink:

Just edited a straight snare track ie only snare played, no other instruments to bleed and mistrigger a hitpoint, yet I’m getting detection points all over the place

Full drum tracks here, and only the snare tracks have hitpoint issues so far. This problem doesn’t exist in earlier versions of Cubase. If I find the resolution I will post and let you know. This may well be a problem that needs addressed by Steinberg.

Don’t tell me we have to pay for verion 9 to get that thing working… O can see this coming.