Hitpoints on midi?

I searched but haven’t found this yet - please let me know if I missed it. I have a midi track (Grand SE) and I see what looks like hitpoint lines over the midi track. The problem is I can also hear little white noise blips when each line passes, and they’re not all lined up with notes. Any ideas on how to turn these off?

Many thanks!

You turn the feature off in program preferences.
To disable automatic hitpoint detection, select File > Preferences > Editing > Audio, and deactivate Enable Automatic Hitpoint Detection.
In the Project window, hitpoints are shown for the selected event, provided that the zoom factor is high enough. To hide them, select File > Preferences > Event Display > Audio and disable Show Hitpoints on Selected Events.
(The above is from the “New Features” PDF q.v.)

Thanks BriHar.
I tried those but no luck. I did a bit more investigating and it turns out the lines on the MIDI track are the sustain pedal controller track. :blush:

Don’t know why it made an audible sound but I suppose that’s my keyboard/pedal. I will see if I can alter or remove that data. But thanks for the hitpoint tips.