Höhere VST Performance Belastung in C8Pro

Hi,
ich habe in Cubase 8 Pro (aktuelles Update 8.0.5) unter VST Performance eine höhere Belastung bei Average Load von ca. 12-20% gegenüber Cubase 7.5.3.
Gleiches Projekt (Midi, VST Instrumente), gleiche Einstellungen usw.
Gut, das Projekt braucht unter C8 ca. 5 sec zum öffnen, statt unter C7.5 ca. 13,09 sec. Das ist toll :unamused: , nur wollt ich doch den versprochenen “Performance Boost”.
Ändere ich die Asio Guard Einstellungen unter Geräte (low,medium;high) wirds übrigens schlechter, denn besser, wenn auch marginal.
Hmm, so hab ich mir das nicht vorgestellt :frowning:
Jemand ähnliche Beobachtungen gemacht?
Steinberg…schweigt…wie immer… :blush:

Peace,
Movie.

aktuelles Video “Der Ronin”, Movie Iga:
http://youtu.be/UmkYJ2emI6k

Hi,

ich habe auch den Eindruck! Habe mir kürzlich eine neue DAW gebaut und die Performance getestet. Mein Test Projekt hatte 50 % Auslastung. Beim laden mit 8.05 ist es jetzt deutlich höher. Damit meine ich den grünen Balken im Transport. Vielleicht ist es ja nur der Balken der falsch anzeigt, denn ich habe keine Knackser im Signal und alles läuft sehr flüssig.

Tja, das scheint aktuell noch nicht optimal zu laufen mit ASIO-Guard.
Ein aktuelles Projekt läuft unter 7.5.30 ruhiger bei ca. 70%.
Exakt das gleiche unter Cubase Pro 8.0.5 bei ca. 77%, beste CPU-Performance mit ASIO-Guard hoch.
Alle andere Einstellungen, schlechter.
Leider bewirkt ASIO-Guard, dass VSTi aus dem Takt kommen, sofern die Wiedergabe dann wieder im Loop erfolgt.
Buffer Size 512 Samples.

Wenn ich Asio Guard auf “hoch” stelle, wirds sogar schlechter.
Das Timing Problem kann ich auch bestätigen.
Ist schon enttäuschend, da Steinberg doch gerade mit dem Asio Guard 2 und der besseren Performance geworben hat :cry:
Nur das die Projekte schneller starten ist mir zu wenig!
Und genau beim Fenstermanagement. Das wurde dann auch dickst angepriesen und läuft bis dato auch noch nicht rund. Musste sogar schnell nach VÖ ein Maint. Update her.
Das sind wir wie immer vom Kunden zum Tester degradiert wurden!
:blush:

das kann ich überhaupt nicht nachvollziehen. im gegenteil:

cubase 7.5:

cubase 8:

Ich kann es nachvollziehen: Projekte, die unter 7.5 problemlos laufen, erzeugen bei mir unter 8.05 reichlich Knackser.

Und da liegt wieder das Problem an den meisten Anwendern die einen RotzPC haben und ein vollgerotztes Windows.
Es ist nicht immer Cubase!!!

An primelinus sieht man doch, dass es funktioniert wenn man ein vernünftiges System hat.

Mein Tipp: Alten RotzPC von der Stange in den Müll werfen, einen vernünftigen Audio PC bauen lassen und Windows neu aufsetzen und pflegen und nicht zurotzen.

Ich sage nur, was sich Steinberg nicht traut zu sagen.
Ist auch verständlich, denn man muss ja auch schließlich Kundenfreundlich bleiben.
Gebe ich ihnen ja Recht.

Aber dafür bin ich ja da. :wink:
Gern geschehen.

Dann kommt 7.5 wohl besser mit Rotz pc’s klar was ^^

Wie es die Praxis zeigt schon. :smiley:

@VirusTT82: Das heißt also, Cubase ab 8 nur noch für HighEndUser?
Ich kann mir nicht helfen, aber irgendwie klingt mir das ein wenig arrogant.
Übrigens habe ich jetzt noch einmal ein entsprechendes Projekt auf meinem RotzRechner zwischen 7.5 und 8.05 verglichen, und dann beim NeuStart von C8 eine völlig minimierte PerforanceReaktion gesehen und gehört.
Naja, ist wahrscheinlich so, dass ich regelmäßig Schleim absaugen muss…

Komisch, dass es bei all den Leuten die Ahnung von PCs haben, einen extra Rechner für Audio gebaut haben und Ihr System mit allen Kniffs hegen und pflegen alles wie am Schnürchen läuft.
10% Ausnahmen wird es auch geben, dann ist aber wirklich was mit dem Update.

Und was heißt High End User?
Ich bin auch kein High End User.
High End User arbeiten auf dem neuen Sockel 2011-3 mit einem i7 5960X 8 Kerner und 64GB DDR4 Ram.
Und selbst die sind zu toppen.

ich arbeite nur mit einem Sockel 1150 und einem i7 4790K und 16GB Ram.
Also normaler Durchschnitt, was man mindestens haben sollte.

Und nicht nur weil man die Wahrheit sagt, ist man gleich arrogant. :wink:

@VirusTI82:
Deine Wortwahl und deine unklare Haltung zum Produkt lassen mich doch etwas ratlos zurück…
An anderer Stelle wolltest du schon Cubase bei ebay loswerden, hier tönst du herum, die User sollten
sich erst mal einen besseren Rechner zulegen - es sei nicht immer Cubase…
Ich gewinne den Eindruck, du posaunst einfach gerne drauf los - und hast wenig hilfreiches
zu diesem Forum beizutragen…

Man, du haust ja richtig auf die Ka**e!
Ist ja erstaunlich, dass du meinen “Rotz-Pc” so genau kennst :bulb:
Btw, dieser Rotz ist knapp 4 Mon. alt, außer Cubase und andere Musiksoftware nüscht druff, Intel mit 10x2.8 Ghz, 64GB Ram, 2x 1TB SSD, 2x 4TB SSHD, RME… usw.
Und daneben laufen noch 2 Intel I7 als Slaves.
Oh, der Rotz wurde von Digital Audio Networx in Berlin zusammengestellt.
Ich werde es Ihnen ausrichten, das mit dem Rotz usw.
Rotz würd ICH das nicht nennen!
Aber toll, dass es so Profis wie dich gibt!
Thank you, Mr. Hellseher.
Und bei Cubase bin ich seit “Steinberg 24”, jans vom Anfang dabei!!! Ich weiß also ganz gut, was Cubase ist.

Dein Eindruck ist schlichtweg falsch.
Klar wollte ich Cubase bei Ebay loswerden, aber nicht weil es Probleme macht ohne Ende.
Aber letztendlich gibt es für PC keine bessere Alternative.
Also muss ich ja damit arbeiten.
Außerdem nutze ich es schon immer.
Logic geht nicht, da ich ein überzeugter Apple Hasser bin.
Außerdem ist der Updatezyklus bei Logic total beschissen.

Aber nun zu deinem Hauptanliegen.
ich habe viel Hilfreiches in diesem Forum beizutragen.
In diesem Fall siehst du nur den Sinn meiner Botschaft nicht, das ist alles.
Ich versuche Leute die schlampig mit Ihrem System umgehen die Augen zu öffnen und denen dadurch klar zu machen, dass der Fehler auch mal am User hängt und nicht immer an Steinberg.
Was dir vielleicht negativ aufstößt, ist vielleicht, dass ich das ganze sehr direkt und vielleicht etwas härter rüber bringe. Heißt doch aber noch lange nicht, dass ich falsch liege.

anders verstehen es manche aber nicht.
Ich kenne sehr viele Leute dieser Sorte, da ich PC technisch schon viel für solche Kundschaft machen musste.

Jetzt mal ganz ehrlich.
Wie kann jemand der kein PC Pro wie ich oder manch andere hier ist beurteilen,
dass es nicht so ist?
Ich kenne die ganzen Geschichten von Cubase Usern und Ihre PCs, da ich schon für etliche das System wieder richten musste. Von 100% war es immer zu 90% der Anwender und sein System und der Rest waren wirklich Update Bugs.

Und der PC ist ein Musik Instrument.
Und wenn jemand da den letzten Schrott holt, habe ich kein Verständnis dafür und derjenige braucht auch nicht zu jammern.

Ich kenne genug, die geben 6.000€ für Gitarre und Kram aus, aber nur 500€ für den PC und wundern sich.
Und wenn das dann nicht richtig funktioniert wird es auf Cubase geschoben.

Dann gibt es die Gattung, die meint wenn man einmalig 2.000 für den PC ausgegeben hat, wars das und es muss alles für immer und ewig ohne was zu tun ohne Probleme laufen.
Da wird dann alles zugeballert ohne Rücksicht.

Ich kenne solche Chaoten live und zu gut.
da ist immer alles Schuld außer sie selbst.
da ist aber keine Einsicht, obwohl die keine Ahnung von PC haben.

Für mich ist der PC ein Musikinstrument.
Bei Ihren Gitarren wechseln sie ja auch die Saiten wenn die nichts mehr sind.
Aber aufm PC da wird nichts gemacht, nur gemeckert.


Und ich unterstelle das keinem, sondern ich weiß, dass das so ist weil ich oft genug mit sowas zu tun hatte.

Natürlich gibt es auch Leute die sich super mit dem PC auskennen, Ihr System pflegen und mal ein Problem auf Grund eines Updates haben. Das kommt natürlich auch vor, dann liegt es aber auch wirklich an dem Update.
Das sind dann aber höchstens 20%.

@VirusTI82:
Auch ich bin total beeindruckt von deinem Wissen und deinen seherischen Fähigkeiten!
Na ja, sorry, aber mit deiner Haltung hilfst du weder mir noch anderen wirklich weiter.
Alle anderen sind ‘Chaoten’, haben ‘Rotz-PCs’, und haben ‘keine Ahnung’…
In vielen deiner Beiträge stellst du nur Behauptungen auf und unterstellst (anderen) irgend etwas -
nur weiter so!
Du gehörst ab sofort zu meinen ‘Ignorierten’ - Glückwunsch!

Tja mein Lieber, ignorieren macht die Wahrheit nicht unwahr!
Ich sage lediglich wie es wirklich ist und will somit helfen.
Aber das Verhalten bin ich ja gewohnt von den Ignoranten die die Wahrheit nicht ertragen können.
Macht nichts.
Sollen diejenigen mit Ihren Kisten weitermachen bis Sie abrauchen.
Hopfen und Malz verloren.

Das Thema ist für mich dann erledigt.
Meine PC läuft ohne Probleme.
Und Tschüss…

Ah dich hatte ich ganz überlesen.
Ok dich mache ich noch bevor das Thema beendet ist.
Du bist dann bei den 10% dabei, wo wirklich das Update Schuld dran ist.
Keine Ursache. :wink:

So Thema jetzt beendet.

Abgesehen von der Tatsache das mir dein Ton nicht gefällt und ich ausschließlich deshalb. voller Stolz einer deiner sog. “Ignoranten” bin, solltest Du bei Dir…vielleicht nur einmal als Tipp, per UEFI nachschauen wie deine CPU, ggf HDD und SSD konfiguriert ist/sind und dieses ggf. anpassen. Hier verbergen sich gerne mal “Nachlässigkeiten” weil UEFI/BIOS Updates gerne mal deine Einstellungen “vergessen”.
Da bei mir z.B, glücklicherweise C7.5 Projekte in C8 deutlich geringere Auslastungen anzeigen, bezogen auf die Tatsache das meine 4HT Instanzen “virtuell” höher takten als der CPU “Reintakt” der 4 physischen Kerne.

Wen meinst du mit “Ton”? Ich denke mal nicht mich, dem Tread Opener… :slight_smile: Ich treff ja meist nen guten Ton :wink: musikalisch zumindest…

Also meine Uefi etc. Einstellungen sollten ok sein, da die direkt vom erfahrenen Monteur (DA-X) eingestellt und angepasst wurden.
Muss nicht unbedingt heißen, dass es besser ginge, ich glaube aber die Jungs haben den Computer schon perfekt auf Performance und Bestleistung eingestellt.
Das kann ich somit bei mir getrost ausschließen.
Achso, Uefi updates usw. hab ich auch nicht vorgenommen.

Grüße.

Ich hab auch den Eindruck, dass die höchste ASIO-Guard-Stufe schlechter läuft. Es bringt irgendwie auch keine Verbesserung, Steinbergs “Special-Modus” zu verwenden.

Ich halte es für das Wahrscheinlichste, dass es an Plugins liegt, die unter ASIO-Guard nicht korrekt laufen bzw. irgendwie nicht richtig gehandeled werden, denn die Performance schwankt bei mir von Projekt zu Projekt. Nur, wie finde ich raus, welche das sind? Man hat einfach zu viel von dem Zeugs.

Und außerdem kommt wahrscheinlich noch hinzu, dass VST2 und VST3 einen Unterschied macht.

Meine Kiste läuft eigentlich rund, aber neulich hatte ich bei einem Projekt mit ca. 60% Auslastung einfach mal ne Satin-Instanz hinzugefügt, da sprang die ASIO-Last auf 100% und nix ging mehr. Ich hab C8 beendet und C7.5 gestartet - 100% Auslastung bei Laden eines leeren Templates. Erst nach Rechner-Neustart lief wieder alles normal. Computer haben eben auch ihr Eigenleben.