Horizontal scrolling speed issue - help!

Hello all,

Need some help here. Been using Cubase Elements 10 on Mac OS 10.12.6 over a year no problem. Then, the other day, I’m working on a project, change the tempo, then all midi info disappears from project screen. I’m like hmm, so I change tempo back, all midi data comes back on screen, and everything plays back fine. Ok whatever right?

Now I try going to project screen and try horizontally scrolling to get to a certain bar, and now the bar jumps like 17 bars! Looks like the horizontal scroll now jumps big sections at a time! Same thing in the MIDI editor screen warp speed horizontal scrolling, which is super annoying and slows me down alot having to keep repositioning the area I’m trying to edit.

I have a mix window on a second screen, but it scrolls fine. Also, vertical scrolling is find too, on both the project and mix windows.

I tried saving, closing then restarting Cubase but problem is still there.

I opened a brand new empty project, and now scrolling is normal!

What is going here? Thanks everyone for any input or advice!

Hi,

Could you try in Cubase Safe Start Mode, please?

Hello Martin,

Thanks for the reply. I kinda had a suspicion that maybe I should try deleting the Cubase preferences, but I was afraid to just in case it didn’t work out. I didn’t even know about the safe mode option wow! I’ll give that a try and see what happens thank you again!

Hello Martin,

So I tried the safe start mode, but for some reason the horizontal scroll is still going turbo speed.

I tried to open other previous projects, and they scroll just fine, no issues. Same thing when opening a new empty project. My conclusion is whatever glitch or bug happened during that one particular project got saved or “baked in” with the project, so now it’s just part of it. I don’t know if there’s anything that can be done to reverse it, but if not oh well, it’s not the end of the world. If I can work on other projects or make new ones and I have normal scrolling speed, I’ll just hope it doesn’t suddenly happen again. So weird, I had used it over a year with no problems and like the coronavirus it just came out of nowhere! Thanks again for your wisdom and help!

Hi,
I suspect that the project duration setting is very high, try to shorten it in the Project Setup dialog.

Cheers,
Arne

Hello Arne,

Thanks for the suggestion. That’s very interesting, I’ll give it a try thanks!

Hello Arne,

YOU ARE A GENIUS!!! THANK YOU THANK YOU!!!

You were absolutely right, I went to the project setup, and for some strange reason it was something like over 8+ hours? The track is only about 5 minutes long, so I don’t know how that happened, but in any event changing the project duration to a more reasonable length (I put 10 minutes) solved the problem, and now my scroll bar is normal again!

This should be a sticky, in case anyone has this same issue, as I’ve seen it mentioned a few times randomly, but with no solutions. Once again, thank you so much for your help!!!