horrible issue

Hi, I have a really horrible issue which has cropped up this evening and i cant work out WTF has happened. Large parts of my projects have just stopped playing. Lots of Audio and midi tracks within the projects are dead (no sound) - I can see they’re active because the meters are still on, has anyone had this happen before? The worrying thing is it doesn’t seem to be confined to 10.5 - ive tested in 9.5 and its happening there too. Its mainly drum parts (Audio and midi tracks) which are completely dead or just clicking. I dont think its the audio interface as some (not Many ive tested tho) projects do work. I can also play .wav files in wavosaur and youtube etc plays without issue. Ive done a system restore to earlier today when everything was fine, but still the same issue. Really worrying, as its effecting pretty much all of the project files ive tested.

Any ideas?

Win 10
Cubase 10.5 pro latest version
9.5 pro latest version

Are you seeing a signal at Stereo Out?
Do you use Control room, if so do you see a signal there?
Double check your Audio Connections configuration.

Anything else that might be of interest?

Sounds like the audio buffer is to small, try increasing the audio/asio buffer.


Yes signal at Stereo out and random parts of the project do play but large sections dont. All meters are functioning as normal, including on the parts which arent playing back

No i dont use control room its completely disabled

Audio connections are as normal

Ive raised the buffer on the RME as high as possible and still the same issue

Reinstalled 10.5 and still the same issue

Any ideas?

on inspection this morning it seems like there is an issue with direct routing - I have individual drum parts direct routed to my drum group, which is then routed to the stereo out. The drum group wont play and there is is no metered signal. if i assign the individual drum parts to stereo out they do play back. some other groups which have direct routing seem to work ok. I’ve disabled the plugins on the drum group to see if its any of them causing the issue but still the same.


urghh, there was a licence activation issue with Noveltech character, which was on a lot of my drum chains (turned off as never use it anymore), which in turn decided to nerf my drum bus. Licence updated and back in business. Late night last night and couldn’t work out WTF had happened. Panic over, enjoy your Easter weekend people.

HI you,
great that you found the reason an could solve it
Since the title of the thread is quite “panicking” ;o) it would mabe make sense that you edit it to “solved, no cubase issue”.

Sure. How do I edit thread title? Thabks