Horrid dotted vertical lines all over my audio events

Did a fresh install of 10.5.12 this evening, which went fine.

But now every time I select and audio event, it is immediately covered in horrible apparently randomly spaced vertical dotted lines. Looks awful. At first I thought I had enabled one of the time stretch features, but I can’t see that I have.

Any got any ideas. It wasn’t doing it before my reinstall this evening.

Here is what it looks like before I select the event with normal grid lines:

[Removed]

And here is what it looks like after I select the event, now with many more horrid vertical lines.

[Removed]

Makes it very difficult to work. It’s doing my head in and I cannot figure out what is causing it.

Cheers.

404

Cheers for the heads up.

I’ve replaced the links in the post above now. Could you please take another look. Ta.

Here’s another one. Just a single line this time, but what it is?

[Removed]

Another one.

[Removed]

OK, so they are Hitpoints.

But why is it covering my audio events with them when I haven’t told it to? Is this a default setting/condition recently - has something changed in the default Cubase setup recently?

OK so it seems “Automatic hitpoint detection” is now turned on by default in Preferences.

Obviously this wasn’t the case on my system prior to last nights clean install of Cubase.