How can a dotted Crescendo line continue after a Sfz?

Each time a Sfz appears in a crescendo with dotted line, the Line seem to stop in Dorico.
I currently could not find in the properties any option to let the cresc.-line continue after an Sfz as it should be like here:

Have I missed anything?
Thank you for every helpful suggestion.

Though it doesn’t directly answer your question, sfz isn’t a gradual marking. It’s a dynamic of articulation. As such, it shouldn’t be written with a gradual marking.

I suppose you could leave the crescendo alone to preserve the dotted line, and create a custom playing technique to indicate the sfz.

Sorry, I fear I dont understand realy what you exactly mean.

As far as I understood, the only thing “gradual” is the crescendo over2 and a half bars.

The composer has set some sfz in this bars presumably to marc harmonic changes.

The problem is, that Dorico seem to misunderstand those sfz as the end of a crescendo. And I just ask, how I can tell Dorico, that only the “F” after two and a half Bars should be the end of the crescendo and not the sfz.

Did I get you right, that you proposed to create a non dynamic sfz sign to have kind of a workaround for that Problem? (What at least will presumably mean, that Dorico will not playback any Sfz during this crescendo.)

That’s correct. You can make a sfz as a custom playing technique very easily, and add it to the score to fake it. It won’t play back as an sfz, unless you can tweak the velocity in Play mode (not sure if that’s possible yet, as I don’t generally do that sort of thing.

I was able to do this with “real” dynamics, but I can’t see that there’s a way to get rid of the “cresc” beside the sfz (you can easily make it dashed instead of dotted if you wish).

I entered “<sfz<f” and then modified it in the Properties panel.


cresc with sfz.png

You can also attach the sfz to your bottom staff, and then use Engrave mode to drag where you want it to go - here I tried to use the “f” horizontal line to hide the cresc. line, not an ideal solution.



It’s fairly obvious what the composer’s notation means, but it isn’t logical. A dotted line after the “sf” should mean “continue to play all the notes sf,” not “continue the crescendo”.

You can make the sf marking as text and position it in Engrave mode. Copy and paste the “sf” character from the SMuFL font description here https://www.smufl.org/version/latest/range/dynamics/

The only problem is that setting “erase background” on the “sf” doesn’t erase the dotted line, but maybe you could position the symbols something like the attachment.
cresc sf.png

It would be a lot easier if the composer could be persuaded to use an articulation of force instead…

Hi Stephen,
Yes that seem to be for the moment the less complicated way. I chose for what I attached to the lower system the placing “above” what nearly does the Job even without much to do in the engraver mode.

However, I still think from the musical standpoint, this might be worth to think about for the developers, the automatism that makes a crescendoline stop with the next dynamic sign might be improvable for situations where a crescendo should even continue after.

Hi Rob,
I personally think it is not that much the question what is “logical”, as we consent, in what the composer mean (the ‘sfz’ as kind of stronger articulation of certain notes during a crescendo which should continue to develop up to the “F” in the following bar). Since Notation is as good as it comunicate just what the composer means I can’t see any reason why it should not be able to write what he has written.

Hi Dan,
I am so sorry, but the composer lived from 1865-1951 so I fear there is no chance to persuade him in any way any more :wink:
(while he was even in lifetime very proud of not being to easy to be persuaded in musical questions at all.)

I also just realized that in Engrave mode, you can set “Erase background” for your sf marking, so you can put it wherever you want. Easier!

:smiley:

… except that it doesn’t erase the dotted line, for me. (It does erase staff lines and bar lines, though).

It erases the background when it’s selected in Engrave mode, but the second it’s deselected, it collides again.

“Erase background” on dynamics doesn’t apply to collisions with other dynamics, apparently.