How can I disable the top line that activates the loop between locators?

I’m talking about the bar+beats line at the top that organizes project where the arrowcross symbol gets turned into a hand symbol and if you click you activate loop.

I dont need this because I use a button to toggle the loop and I constantly do click on this line accidentally when using the mouse to navigate.

Here you can see that the top bart is slightly lighter in color and if you click on this accidentally you activate / deactivate the loop.


Thanks for any help.

Preferences → Transport → Clicking Locator Range in Upper Part of the Ruler Activates Cycle