How can I fix this issue (video)?

How can I solve this problem. I accidentally hit my group settings everyday too many times. It happens mainly while I’m editing. I find it extremely annoying.
Please any help?

Here the issue:


http://youtu.be/_8Pwj2dYKfY


Thanks

I watched the video, don’t quite understand what’s going on there. Describe it in more detail, or do a voice over on the video.

Hi, here the problem.
Group 1 : level at -6 db.
If I try to select the tracks close to group1 and hit accidentally the bottom of Group1 Lane the level is reset to -infinite.
If I don’t remember the original level and re set it, it will be screwed up.
Is it any clearer now?
Thanks

I can’t believe this issue doesn’t affect anybody.
I simply hate it :cry:

The level goes down to infinity because you’re creating an automation node in the Group Track lane (notice that it has Volume automation selected). This is user error as that’s the way the software was design to work. Make use of the track visibility feature in Cubase if you want to avoid these types of mistakes. Another way of avoiding it would be to simply disable automation read on the Group Track.

HTH

Thanks for the answer.
If I disable automation read I would obviously loose all the group automations.
What do you mean with use the track visibility feature? I should hide all the groups with read engaged?

You could temporarily disable Read automation, then re-enable once you’re done editing.

Even better would be to use the track lock button. To do so, first you need to make it visible via the Track Control Settings window, and then enable it on the Group Track only. This way you can edit tracks to your hearts content without worrying about modifying any parameters on the Group Track.

What do you mean with use the track visibility feature? I should hide all the groups with read engaged?

Yes. Or anything you’re not editing/working with at the moment. It’s one of the best features found in Cubase 8.

There are so many ways to get around the issue you’re having, which is why no one complains about it :slight_smile:. Choose the method that works best for you.

HTH

Here the solution to my issue :smiley: