How can I make these two 1/8 rests a quarter rest when condensing?

My orchestration teacher circled this part and marked that he wants them to be a quarter rest. They are a quarter rest in the part, but when condensing, they look this way. Is there any way to change this in the condensed score? Thank you!
Screen Shot 2022-05-01 at 12.56.43 PM

Then you would need an eighth rest for the beginning of the bar in the second voice. The current first rest is indicating rests in both voices (as in the previous bar). Is your teacher aware of this?

David

Go to Engrave mode. Select the barline before the rests and add a Condensing Change to separate the 2 instruments into upstem/downstem voices.

As it is, the first rest is common to both instruments.

2 Likes

That makes sense. I’m sure he is.

Hmm, condensing change doesn’t seem to fix this.

It’s virtually impossible to help without seeing the project. Condensing is a subtle business.

I’m not going to post the whole project, but it’s just two oboes. I clicked condensing change on the barline before and selected the oboes in the list. Considering there are rests before and after these notes, the rest of the project shouldn’t affect this issue in any way.

Ah, ok I got it. I had to do a manual condensing change in the preferences, and then follow it with a second condensing change to “reset” the condensing approach. Thanks for everyone’s help!


Screen Shot 2022-05-01 at 4.51.10 PM

Bravo! I note that the result looks more complicated than it sounds!

David

To be nit-picky, the eighth rest on beat 2 of part 1 needs to show additionally on part 2 and be offset a space higher in part 1 to match the position of the quarter rest. That’s what most publishers expect to see.

I agree

You’re right. I think I must have the .a2 settings hiding internal rests. Will check.