How can I speed up the tempo of one audio track without affecting rest of the project?

I imported a guitar solo (wav) into Cubase 11, but the tempo and pitch are much slower than it is supposed to be. This has never happened before. How can I speed up the tempo of one audio track to match the correct overall tempo without affecting the tempo of the rest of the project?

Thank you in advance,


The audio track sounded fine when played individually by itself in iTunes for example. It was only after I imported it into Cubase that the problem occurs.

Could it be that there’s a mismatch between the project sample rate and the sample rate of the audio file?

I suppose it’s possible but it is above my knowledge level. How can I tell if this is the case?

Locate your audio file(s) in Audio Pool to check (or change) their sample rate.
Open Project Settings to see or change the project sample rate.

OK I will do that and see what the comparisons are. Thank you for the advice.

OK, I have located the guitar solo in the pool and yes the sample rate is 96.000 and all of the other instruments are 44.100 KHZ. I’m just trying to figure out now how to actually change the sample rate? It Doesn’t appear that I can edit the numbers in the window underneath.

Wow, I never did this before but it was kind of intuitive and I figured it out. I went into the pool window highlighted the file and with the control key was able to change the sample rate and the bit rate to 44.100KHT and 24 bit. I changed the tempo as well and then inserted it into the project. It actually worked! Thank you so much for pointing me in the right direction I really appreciate your help!

Another way to do this is to click on your sound clip, then go to Audio->Processes->Resample. Or when you initially import the file there is an Import Options window, where you can convert sample rate and bit depth to match the project settings.

Thank you so much!