How Can I Stop Cubase from Playing Selection?

I’ve only been using Cubase about a year now, but it seems like lately I must have changed something somewhere because now, if I dare have any region in the session highlighted, I can be way down the timeline and when I hit stop, and play again (either to go back to where I started or just to pause where I was) it ignores that an if a region is highlighted (selected) in Bar one Cubase jumps all the way back there and starts from the highlighted region. That would have driven me crazy so I think it’s something I’ve done to change playback behavior.

Any ideas?

Thanks much


Double-check this:

  • Preferences > Transport > Return to Start Position on Stop. This is disabled by default.

Also make sure from Transport menu, the Use Video Follows Edit Mode is disabled, please.

Thanks so much Martin, I did indeed have USE VIDEO FOLLOWS EDIT MODE on as I had been working on a video. Turning that off solved it!!