How come my operating system volume is so much louder than my Cubase volume

Hello, I have the latest Cubase Pro 12, along with Windows 10 and an Audient Evo 16 audio interface.

For some reason, in Cubase, for this particular project, the volume is so low I can barely hear it to mix things. I didn’t touch the volume fader levels or anything. But when I export it, it’s sound normal and even too loud sometimes when playing back the exported file. How can I get the Cubase volume to match my operating system volume?

Thanks!

Do you have Control Room enabled? If yes, check the volume there.

Yea I ended up deactivating control room, and just using my normal outputs. I also updated my Sound ID reference plugin. Seemed to do the trick.

1 Like