How do I activate permanent licvence for Retrologue?

I have Artist 8.5 running.

I have recenently migrated to Win10 and I now when I add Retrologue as a rack instrument Cubase it says that I need to activate a permanent licence for it.

Examining the elIcencer Control Centre I see no record of Retrologue or any other of the instruments that came with Artist 8.

Why do I need to do this?

What do I need to do to sort this out?

Hi,

If I’m right, the Retrologue license is stored as a Soft-eLicenser. If you didn’t move the license to your USB-eLicenser, it is still the Soft-eLicense, so you have to go thru the Reactivation process, once you change your computer. Or you can move the license to your USB-eLicenser (with Cubase), after the Reactivation to the current computer.

OK, Retrologue is the only instrument that is giving this trouble. I have gone to the web page to attempt reactivation. I enter my Artist 8 retail licence code listed on my “Essential Product Licence Information” card and it says it doesn’t recognise it, make sure it’s entered in your eLicewnce Control Centre. I fire up eLCC and see a button to enter licence code. I do so. It says it doesn’t recongise it as a valid code.

What do I do now? I ther a specific support board?

You shouldnt need a seperate license for retrologue as it is covered under a Cubase Artist 8.5 license.
EXACTLY what is the name of the license shown in eLCC?

If you updated an existing installation of Windows you should reinstall latest elicenser software.

Correct, I don’t have a separate licence on my cubase licence document.

eLCC has three entries:

My Licences: one entry

All Applications (Steinberg, All applications, non-movable, Reaming Time: 22h 49m 51s)


nnnnnn-nnnnnn USB e-Licencer: two entries

All Applications (Steinberg, All applications, non-movable, Reaming Time: 22h 49m 51s)
Cubase Artist 8 (Steinberg)

xxxxxxxxxx-xxxxxxxx soft-eLicencer: no entries

OK, I am a bit frightened to do this until I feel I fully understand what is actually going on here. Particularly since my attempt at entering my activation code for reactivation purposes has failed both on my account web page and on the eLCC program (although it obviously was recognised when I first installed cubase Sept 2015).

What happens if I reinstall eLCC and it still won’t accept my product code?

Youre misunderstanding the basics of the activation…you enter a code and it downloads a license to the dongle. You can never use that code again.

http://www.steinberg.net/en/company/technologies/elicenser.html

…to activate your license to another computer, you don’t use tha Activation Code again, but you Reactivate your license (Soft-eLicenser) or just move your USB-eLicenser and plug it to the new computer (the license is stored on the USB-eLicenser).

OK, cool. So why is cubase saying Retrologue isn’t licenced when I instatiate an instance of it, why has my eLCC saying I’ve got a limited use timer countdown running, and what do I do about it?

If I try uninstall and reinstall as has been suggested the eLCC then will it all work fine for sure becasue my USB dongle has my licence details stored and it will configure itself from that? Can I rely on that?

FYI the history is Artist 8 installed Sept 15, SSD installed and cubase reinstalled on it Dec 2015 (with no problems encountered), upgraded (not clean install) W10 a few weeks ago.

You are overthinking this. Just install the latest elicenser version. Then check again.

The All Applications license comes included USB keys when you buy the full package.

I think this is the problem…
Are you trying to run Retrologue 2 with a Cubase Artist 8.0 license? I think you need an 8.5 license.
If you tried to update to 8.5, perhaps the process failed? Or perhaps you downloaded the 8.5 thinking it was a free update?

Good spot. I think you hit the nail on the head…OP mentions a few times he has a a C8 code but is running C8.5.

You can use the below fix to revert to retrologue1 which will be authorised by your C8 license.

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/retrologue-2-trial-how-to-revert-back-to-retrologue-1.html

Yes. I had installed the 8.5 maintenenace update listed in the sticky post up above. I had assumed from reading the post this was just a routine fix patch, not a seperate product requiring purchace. Rereading it gives me the same impression.

Yes Retrologue 2 was installed, so I did as suggested, uninstalling Retrologue 2 and installing Retrologue 1. This appears to have worked as I no longer get a nag about expiring temporary licence for it.

Thanks to all for your patience helping out here, and particuarly to Jasian for pinpointing the issue and Grim for linking to the solution.

Just to clarify. 8.5 will install alongside C8 rather than updating it.
So you might want to completely uninstall C8.5 now (this won’t uninstall your plugins or content)

If you did get 8.5 actually running I guess it must have been in trial mode…but possibly although you installed it you were still just opening C8 from an existing shortcut.

Or if you only ran the 8.5.2 updater it maybe didn’t even install Cubase 8.5 but just updated the plugins.

Take a look in your WIndows add/remove programs to see if you have both versions.

8.5 may also run on the 25 hour All Applications license until it runs out.