how do i change duration?

In 4/4 I have a whole note tied to an eighth on the downbeat of the next bar. I need to change that to a sixteenth. I can’t seem to do this. It seems like I should just highlight the eighth note and, in Write mode, hit the 4 key to make it a sixteenth but that doesn’t work.

Any suggestions would be welcomed. Thank you.

Try alt+shift+leftArrow :slight_smile: (This will shorten by the grid amount, so make sure it’s 16ths, small note lower left)

fratveno, thank you. Unfortunately, option-shift-left arrow (I’m on a Mac so there is an option key that is marked as alt in small characters.) deletes the note(s) that are highlighted. The attached file shows the before and after. Perhaps I’m doing something wrong. Thank you again.

Try clicking on the stem of the 8th-note chord; that should select both pitches, for their entire duration. Then, option-shift-arrow can make your note shorter or longer by the grid amount.

This is a different model than notated music has used before, but once you get used to it, it’s fantastic. You don’t have to worry about re-tying notes if you change time signatures, or if you are composing without time signatures - you’re just working with durations, and Dorico keeps track of the details.


This works fine on a Mac using Shift-option left arrow key. What you need to do is to first change the duration of the grid as fratveno suggests, then use the key combination. Make sure it shows as a 16th note and you should be good to go! (lower left in Write mode).

Another way around is removing the tie with the scissor tool, change the duration of the tied note and then add the tie again, like this:

  1. Select the whole bar with the whole note
  2. press “U” (Scissor tool)
  3. Change the duration
  4. Select the whole note bar again and press “T” (Tie)

I don’t know what keyboard your Mac has, but my MacBook Pro has 4 function keys to the left of the space bar (from right to left): Cmd, Alt, Ctl and fn.
Using alt-left-/right arrow extends/shortens the note by the grid amount.

Thank you all. Using the scissor (U) seemed to work best for me.

When I used the Option-Shift-Left Arrow it changed the eighth note, sort of. It first removed it. Then using the arrow it put it back, then it changed it to a quarter note. I think I may not have had the grid thing in a detailed enough mode, but I’m not sure I know how to do that. Whenever I use the caret it seems like it’s a crap shoot. I never know where the notes going to be entered.

Again, thanks.

Glad it’s working! Keep trying the grid with option-shift-arrow; it took me awhile to get used to it but I really like it. On your keyboard, the number 1 makes the grid value smaller; 2 makes it larger (I think those are standard shortcuts).

Concerto, It seems like it works as it should.
alt-shift-right arrow extends the note by the length of the grid setting and left arrow shortens it by the same.

The grid setting is located in the lower left corner (see the attached pic)

So, if you set eighth note as your grid, the note will extend/shorten with that length using the commands mentioned here above. :smiley:

The default shortcuts for changing the grid resolution are Alt+[ and Alt+] on an English keyboard.