How do I change multiple track mixdown order

Hi, I’m running into this issue: having to provide multitracks for the movie I’m scoring, I want to use the multiple tracks export and add a counter to number them as requested by the mix engineer. The problem is that when I select the tracks in the mixdown window they are ordered by type (Group, Instrument, Audio ecc.), but in order to use the counter correctly I need them to be exported, and therefore numbered, in the same order as my template.
I’ve searched up and down the internet and couldn’t find an answer. Can somebody help?

Thanks in advance,

Tried the manual on this?
I get the following if I’m setting up what you requested

the dialog…


Hi, thank you for your reply. It works fine if you have only one type of tracks (only audio, only instruments etc.). The issue I face is by exporting a mixture of instrument and audio tracks. Cubase doesn’t follow the order of the project, but splits them numbering the instruments first and then the audio tracks. I attached pictures as yours.

I thought I was clear… maybe not…
Cubase numbers the tracks as you arrange them in the project

use the track (channel) number in the name settings

Thank you, I didn’t figure out the need of specifically also including the track number (I couldn’t read the language in the dialog screenshots you sent). If including the track number in the naming is the only way it may not be the solution I need. I may resort to an external app to do the renaming.