How do I change the note spacing of a note in voice two at the start of a bar.


I am working on my little guitar pieces and have a problem.

When I have a couple of notes tied over from a previous bar in voice 2, I cannot change the spacing, but I can if the notes are not tied from a previous bar.

See example.

Thank you for your help.


Hi Paul,

In this case, the large note spacing handle that appears aligned with the other up-stem voice is for the whole voice column at that position, which includes your second up-stem voice. If you select that handle, you should see more handles appear that you can use to adjust the other voices in that column.

Depending on what you want to achieve, using the “Voice column index” property in the Notes and Rests group and the overlapping voices options in Notation Options > Voices could also be helpful (apologies if you’re already well-aware of these).

In your first example (red) the notes are on »2« (second eight note), in the second example (green) your notes are on »1«, it just looks like the same in Dorico. But you should find a »round button«, when you click on the square one on the »1«. Here you can drag your notes.

Hi Lillie and Pepinello

Thank you for your quick response and clear explanation.

Best wishes and seeya.