How do I change the sample rate of my headphones in core audio settings control panel in cubase 12


I’m working in cubase 12 pro on a Mac M2. I’m working on a project which is 48khz but wanting to listen to it through headphones. Usually it’s as simple as selecting this output option in the core audio settings and it shows as headphones 48khz. However it’s only giving me the option now of headphones 44.1khz and I don’t know where I change the output option to 48khz headphones. Can anyone help? Thank you.