How do i disable audio preview (CTRL + left click in arrangement window)

Hi Team!

Ok so as far as i remember, this feature was’nt always defaulted but for some reason my Cubase does play a preview audio when i ctrl + left click while hovering over an audio track which makes it impossible to select multiple audio events at once (as soon as they are not directly below each other) and that annoys the hell out of me. Does anyone know how to sisable that?

Thanks so much in advance <3

Welcome @loner.youth

Until now, I didn’t even know that there could be an audio preview function in the arrange page, and I have the suspition that it never existed, actually. Beside this, I don’t see what could be its usefulness. In the editors, ok, but after this…

So, I suspect that something went fishy in your preferences : could you try to relaunch Cubase in safe mode, using the Disable program preferences option and see how things are going from there ?

Hey, thanks for the quick reply!

I just noticed that it does’nt happen while hovering over an audio track, but more specifically over the lanes when having comping enabled (my bad, sorry).
I’d still like to disable it since my workflow heavily relies on selecting multiple takes at once and moving/resizing them.
Launching in safe mode with preferences disabled does unfortunately not change this behavior so i guess it’s a default thing.

Aha ! OK. So, we are maybe talking about the Play function.

Is this tool activated, in the toolbar, one way or another ?

Scratch that : I see what you mean, now. Indeed, a ctrl+[click] activates the play tool on a an audio event in a given lane, while using the Comping tool. Looking for a solution, as I’m not very used to comping processes, I must say…

Meanwhile, someone more used to it, might chime in.

No, i pretty much always have the mouse tool selected (Keyboard key 1).
However the tool you mentioned (which would be Keyboard key 9) does pretty much the same thing so i suppose pressing ctrl in lane mode is a shortcut to this very function.
I’m running Cubase Pro 12 by the way.

Thanks for the effort!

You should test it on your end, of course, but on mine, it seems that using ctrl+shift+[click] allows an audio event selection without activating the Play tool, while comping.

Maybe there is another way more intuitive to do so, I don’t know…

EDIT : forget that also, as it doesn’t allow the selection of several events…

EDIT 2 : I’m probably missing something, but to select and eventually move several audio events at once when lanes are visible, I just see the shift+[click] combination, this, with the Comping tool deactivated.

I’ll let you know if I find something more useful, unless someone more at ease with this would chime in, in the meantime.


I was searching in the Preferences > Editing > Tool Modifiers… But I didn’t find anything, what could be relevant.

1 Like

Yep. And i’m still scratching my head on the subject… :thinking:

1 Like