How do I export Audio without fader effecting volume?

Can I export an audio track that has its fader at say at - 5 db in a way that the fader will not effect the volume of the exported track. (bypass the fader functionality)

I want to export a bunch of tracks of a completed mix but want them exported at the full volume as if the fader was at unity. Just hoping I can do this quickly without having to go and changed all of the faders to unity.


A little work, but not as much as changing the fader on each of a lot of tracks:

Create a Group track, set its fader to + 5 dBFS, and route it to the master out (which has its fader at unity).

Then in the mixer, select all the individual tracks with fader at -5 dBFS, and set one of the outputs to that group you just created. All the tracks will have their outputs routed there as well. You should be good to go from there.

All this from memory, away from DAW … hope there’s no ooops there!

try with the render in place funtion.
there are various option.
hope it will help you!

I ended up just manually setting all the channel faders to unity and then exported the track. Worked out ok in the end although I was hoping for a setting in the audio export menu where one could check a box that would do this automatically.

Thanks for your input.