How do I get a guitar to record?

I have tried to set up an input bus, I can hear my guitar through the interface/headphones but the meters don’t move and nothing records. What could I be doing wrong???

My guess is that you run the guitar into a regular line in, when you should run it into a pre-amp, if your soundcard have that.

Hard to say without knowing anything about Hard and software.

You need to do the getting started section of the manual …
But,
In Studio->Studio Setup->VST Audio System make sure your audio card is selected in the ASIO field
–after that
Hit F4
this opens VST connection setup
Select the Input Tab

In the little dropdown it will give you some options … (you didn’t list your audio interface so I have no idea what will be there) but pick x mono where x is the option for the most mono channels.

Now close that dialog
Add a MONO audio track
Click the little speaker icon on the track (turn it yellowish/goldish)
strum guitar
— if no activity shows on the audio track …
In the inspector (left side of Cubase) there should be an input set to 1
set it to 2
strum guitar
— if no activity shows on the audio track …
In the inspector (left side of Cubase) there should be an input set to 2 now
set it to 3
strum guitar
— if no activity shows on the audio track …