How do I get dorico to display two systems in the first page?


Using Dorico 3.5.
Tried forcing two systems per page in page layout options, tried making the staff size smaller… tried a proposed solution in another thread that involved deleting frame breaks, selecting the first and last note of the system, making into system and then making into a frame but none of it worked.

Any help?

What works for me is selecting the first note of the first page, then with [ctrl] also selecting the barline after MM. 8. When both are selected just press make into frame. You probably also have to make a system break on MM. 4.

Delete system/frame break second page. if that doesn’t squish the bars together, then select a note from the final measure of the second system and add it to the previous system (Hotkey: , ) Once these are all squished together, select all of the measures on that page and lock frame. Then you should be able to format from there.

Of course the better option would be to adjust your page size and the pt of your staff size to better fit the project. You can do this in Layout options.

You could reduce the header (and possibly also the footer) slightly.

I would agree that for vocal music, you would benefit from a reduction in the staff size. Once you add lyrics, those staves are going to get wider.

The style of music might also benefit from reducing the Note Spacing. You would get more bars on a system, and fewer pages. (The exact value may depend on what gives a good fit to the nearest page.)

If you’ve set a fixed casting off for 2 systems per frame, make sure the option to scale the number of systems is deactivated – that essentially knocks off one system for the first page, because the music frame is generally shorter due to title, composer etc information at the top.

I would probably try to adjust the stave spacing of the first system manually in Engrave mode just enough to bring its bottom margin in alignment with that of the first system of the second page. That should create enough space for a second system on page 1. Given the empty staves in system one, you might be able to convincingly narrow the space between them.

Lillie,

Thank you! I had the same problem, but missed deactivating the scale. You and your team are amazing!:slightly_smiling_face: