How do I get Gm7 and not Bb/G except typing it in manually?

I seem to have inadvertently changed a setting somewhere, because if I use either the ‘generate from selection’ option for chord symbols or Shift+Q and the MIDI keyboard, my seventh chords come out as slash notation - for example Gm7 appears as Bb/G, and Bbmaj7 as Dm/Bb.
Where’s the setting I need to change this?

Possibly this setting, in Note Input Options?


That’s the one! Many thanks. It does exactly what I need with minor 7th and major 7th chords. If only there were more granular options - I do have many chords in the score which I’d prefer to be notated with slashes, sut as D/G, but - with the setting that you suggested set - Dorico will interpret those in terms of the bass note (for one - admittedly unlikely - combination I put in experimentally, Dm/Ab, it came out as ‘Ab6b5 omit 3 add b9’).
Perhaps the best course of action would be to use the setting you suggested and manually change the symbols that are less useful.