How do I get score's instrument names to say "Tpt 1" instead of "Tpt 1 in Bb"? [SOLVED]

I’ve already changed the staff names for the instruments to “Tpt. 1” but it still insists on displaying “Tpt. 1 in Bb”. How do I get rid of the “Bb” part?:
Screen Shot 2018-08-21 at 8.07.26 PM.png
Much thanks (the last step before I can print my score!)

[UPDATED]: D’oh! In the “Edit Name” window in Setup there’s the option to “Never” show transposition. Problem solved.

  • D.D.

I’ll post this here, too, because what you’ve found is essentially a slow workaround. What you actually want is

Even better - thanks!