How do I get signal straight through Nuendo?

I’ve got a live guitar playing into input 4 of Nuendo, which shows up on Channel 28 (See Below)
Nuendo 7.1_Live Signal Blocked.jpg
The signal is routed to output 6. But, as you can see, no output.

But if I have a recorded guitar track on the same channel, I have output through to the desk. (See Below).
Nuendo 7.1_Recorded Signal Passes Through.jpg
What kind of adjustment do I have to make to get the live guitar to pass straight through Nuendo and back out for monitoring? I want to play into the plugin amps to check out the presets BEFORE I record them. How do I get the signal to pass straight through? :question:

Make sure direct monitoring is not enabled.

Thanks, I thought it was just the opposite. I thought I needed to have it checked to have DM engaged. :blush:

Hello KP,
You do need it checked to enable direct monitoring. What you’re trying to do is specifically NOT direct monitoring, it’s monitoring through Nuendo.
DM is done on the sound card (as you probably know) on a 1 to 1 I/O basis and you’re trying to route things through Nuendo.
Hugh