How do I get the cursor to stay where I stop it?

I can’t remember which preference will make the cursor STAY wherever I stop it. It keeps going back to wherever I started playing. I checked prefs and the transport menus. So far, no luck.

Can you tell me what to select/de-select?

Thanks!

Try unchecking ‘Return to start position on stop’ on Preferences/Transport

Thanks, that did it! :mrgreen:

I alter this behavior so often that I assigned it a key command, command + R. john.

Great idea!

Unfortunately this does not work in edit mode. Playback will always start from the highlighted event.

I still hope for a fix.

i got two separate KC’s, one for stop&return, the other for just stop and stay put.

the preferences are set to not return to start position on playback, and the keycommand to stop&return triggers a macro that has these (3) commands in it:


preferences - transport - return to start position on top
transport - stop
preferences - transport - return to start position on top (*to toggle the behaviour back to the initial setting)

You are probably going to disagree with me, and probably you have developed a specific workflow …
But Edit mode is build specificly for moving events/edits around in sync with video.
So normal “playback” (timeline moves over cursor or vice versa) is per definition not needed/wanted in Edit Mode.
Reason why the cursor disspears in Edit Mode.

Fredo

Yes, I disagree but meditation gives me enough strength not to get too frustrated over it.

i got two separate KC’s, one for stop&return, the other for just stop and stay put.

the preferences are set to not return to start position on playback, and the keycommand to stop&return triggers a macro that has these (3) commands in it:


preferences - transport - return to start position on top
transport - stop
preferences - transport - return to start position on top (*to toggle the behaviour back to the initial setting)

Why two KC’s for that? Here, if “Prefs - Transport - Return to Start Position on Stop” is active then it does what it says, if not then the cursor stays where I hit “Stop”. Is there an alternate functionality you are getting out of the macro that I’m missing? john.

Yep that IS a great idea!! Especially considering that I never seem to be able to get the pre-roll to function properly for me when I want to apply a rehearse mode.

I can’t figure out what I’m doing wrong there.

  1. I activate the pre-roll icon.
  2. I set the amount for 2 bars before the start section
  3. I hit play and it plays.
  4. I hit stop and it does not go back to 2 bars before the start section.
    Nuendo 6.5_ Pre-Roll on Transport.jpg
    I tried punching in 2.0.0 for the 2 bars before. That didn’t work. Then I tried setting 49.0.0 to start 2 bars before the bar 51 start point. But it wouldn’t accept the number. Can anybody tell me how to get this to work?

Meanwhile, this on/off start point function is a GREAT work-around! Thanks a lot!

just an example…

the added functionality is that i have two discreet keys set up to do these two different things with. let’s say i’m auditioning a piece of music and spot a mistake, i’ll use the respective keycommand to stop and not return; then zoom in and work on the arrange from there. if i’m sound-designing for instance, i’ll usually want to always start auditioning from the same spot. then i’ll be using the other key. (i could use markers to some extent for this, but this is faster…)

Here’s how I deal with this:

  1. Transport is set with 'Return to start position on stop" unchecked. So it stays where I hit Stop.
  2. With that setting, the first Stop stays put, but a second press of the Stop command will return the cursor to your last Start position. It becomes intuitive to hit Stop either once or twice, depending on your need in the moment.
  3. I also have a single key KC set for “Play from last Start Position” to combine all at once, which I use often.

This combo gets me where I want to Play quickly.

that’s good too.

I do exactly what getalife2 does with stop. And It becomes intuitive (or frustrating when I can’t do it in another program).

Dean

I like this idea. But I’m a bit unclear. What do you use for the key command?

That’s how I deal with it as well.

To hit Stop once or twice becomes second nature.

Yep, that works. Thanks for the tip! :sunglasses:

You can assign a key command for the function “Play from last Start Position” or something close to that. Sorry, I’m not in front of a DAW.

Step 2 is where I get lost. This insinuates that you’re pressing the same button (key command) twice but it’s performing two different tasks?

Or are you using the Spacebar to “Transport - start/stop” and another separate key command for the “Return to start position” macro?