how do i get the plugin user interface to load in WL pro 9

i have searched the manual and couldn’t find anything. but when i load a plugin it loads the standard wavelab user interface instead of the plugins interface. can someone tell me where to find this?

Unless you have set this option in the wavelab plugin preference tree for your plugin, your plugin is maybe missing a file.

where do i find this setting in the “plugin preference tree”?

There is a column for this. Check the manual.

i figured it out. i checked the “gen” column by mistake. thank you Philippe