How do I keep Dorico from auto changing other musical symbols when I am working on one?

Hello,

How can I manually keep dorico from changing the dynamics, slurs, hairpins, etc in other parts when I am adjusting another section. For example, if I change the dynamic in an oboe part, the dynamic in the flute part turns highlights blue and changes to the new dynamic in the oboe part without me touching it. How may I keep this from happening? Thank you.

Edit>Dynamics>unlink.

1 Like

Also, in Preferences–Note Input and Editing, you can turn this off permanently. I have.

2 Likes

Just a (probably) silly question to ask.:

I’ve got a section with some instruments playing f, and I added music into other instruments and created brand new dynamics for them (also f) at the same rhythmic position. I didn’t realise that all the f would now be linked - I thought objects were only linked when copying and pasting them into other instruments at the same place.

Is this right? Am I able to change this, other than just turning it off?

What Janus said, above. (In 4.0 now it’s Edit > Notations > Dynamics > Unlink.)

It happens when the new immediate dynamic is at the same rhythmic position as the end of a gradual dynamic like a hairpin. Turning it off in preferences applies to future edits, so you can turn it on and off as desired. I find it helpful, and easier to manually unlink where needed.

Sorry, I think I was unclear. I know how to unlink etc.

I’m just surprised that multiples of the same dynamic that are input entirely separately into various instruments (at the same rhythmic position) are automatically linking even though I haven’t copy/pasted any of them.