How do I make Dorico find its OWN sound driver?

Dear Anyone.

If this sounds like I don’t know what I’m talking about, you, might wel,l have a ,point, which is why I’m here. Hokay.

I installed Dorico and it came up with its notorious ‘Waiting for Sound Engine’ thing. So I looked up the answer, got told to delete its sound engine folder and use Asio4All. Which I did. And the sound on Asio4All is great BUT -

You can’t hear anything else. So I can’t watch a video and follow along with it because Asio4All wants the world and won’t let you hear YouTube. After having deleted the folder and got Dorico working on Asio4All, I suddenly noticed - I THINK - that the sound system it SHOULD be working on IS starting up now.

How do I ditch Asio4All and get Dorico back on using its own sound system, so I can hear training vids. and the like? If I reinstall it, it’s going to go back to ‘Waiting for Sound Engine’ again, knowing my luck, and I’ll be back to square 1!

Slight grumble to finish - this is where Dorico dies as a product - its back end. Its preferences. Cubase is bad enough at letting you change preferences, in Dorico it just doesn’t exist. There’s no way I can find to change its ‘outs’ to different sound systems, you’re literally having to hack it and use Notepad to change its internal files to make it work differently. Surely Steinberg could get that bit better? Anyway.

How do I check it IS the right sound system starting and how do I make Dorico find it again? Without having to reinstall it, so I don’t hit the ‘waiting for sound engine’ thing again?

Yours hopefully


1 Like