How do i make my mic line to my computer a mono line?

I’ve got a ci 1, and i want to use a microphone to record stuff. I want to get a mono recording.
I plug in my microphone in line 1 / line 2, and my computer automatically treats it like one side of a stereo recording.
For example, when i go to record something in audacity with my mic it records the right side stereo, but not the left because there’s nothing there to record. When i make audacity make a mono recording it doesn’t record anything, because the computer doesn’t think it has a mono mic.
How do I change the setting for my ci1, or whatever it takes, so the computer recognizes the mic as a mono line?