How do I overwrite automation?

With regard to the mixer slider if I want to change a previous automation I click the “write” and expect to be able to simply overwrite but I can’t. The slider refuses to be moved because it is following the old automation. If I turn off the read automation button it also turns off the write button.

Open the Automation Panel and change the automation mode and/or Fill. See the Operation Manual Pg. 289 (eng.)

http://www.youtube.com/watch?v=0chuQ6_IUWU&list=UUAv0mI6kHe7uqohgOiS2lQg
from min 13

I looked at the manual which I don’t usually find much help. I went to page 290 refers to “applying track presets”. I did a search for “automation panel” and it showed 0 results. So where is the automation panel?

Under automation it says “If you wish to redo anything that was recorded, activate Write mode again and start playback from the same position.” which is not correct. If I move the slider it goes back to the last automation.

I looked at the youtube video which was useful as I found how to remove all automation but not how to redo one small section. I have to automate the whole song every time

Yep, BriHar seems right - for me here, its p289 all the way for the Automation Panel… Lots of great info… will solve your problem…

sorry yes I should have said I was using elements 7. If the automation is locked it must be done by default after an automation because I haven’t done it. If that is the case how do I unlock the automation?

Hi Dellboy

I have Elements on my second machine(this one)and I’ve just been testing the automation and it works as it should, if i record some automation then play it back and adjust the same control I can watch it overwriting the previous data on the automation track, so I’m not sure what’s happening on your side, have you had a look at the actual automaion track?

Best Regards

Dave

Yes I looked at the automation track but can’t see anywhere I can lock or unlock it. I definately can’t move the slider as it just just jumps back again. Whatever it is it is by default because I wouldn’t now how to change it even if I wanted to. I will have to give support a call who I have to say have been very good so far although their opening hours are not great

Hi again Dellboy

Do you have the write button enabled on that track while trying to overdub(it should be enabled),that’s the only way I could reproduce what you are describing, ie with the write button off.

Best Regards

Dave

I think I know what is happening. If automate the intro of a track and then want to go back to change that I want to move the fader to where I need it but I can’t because as soon as I let go it flicks back to the automation. However if I keep the fader down with the mouse it does overwrite. Is that how it is supposed to work?

Hi Delboy

Yes that’s right, in the full Cubase there are different options but in Elements it’s fixed to what is called “Touch” ie as soon as you let the fader go it reverts to what was there before.

Thanks. I don’t know why they don’t say this in the manual as it doesn’t seem natural behaviour to me to hold onto a slider

There’s a really useful guide to the specs for each Cubase variation here:-

http://www.steinberg.net/fileadmin/files/PRODUCTS/Cubase/Generation_7/Cubase_7.5/Downloads/C75-CA75-CE7_extensive_comparison_chart_-_2013_11_26.pdf

The stuff about automation is on Page 5

Just go to the Track View and, under the Project Tab, select “Show All Used Automation”. This view lets you see an additional track just below each audio track. Then proceed to delete any previously recorder automation you want to overwrite.