How do I route multiple tracks to an FX channel?

Hi everyone,
Your help for what I think should be simple, seems all the advice I find online thus far refers to other cubase versions that doesn’t match up with my LE AI version.

I want to apply compression/reverb/eq to multiple tracks (example: 2 guitar tracks). I create an FX channel … but I cannot find the way to send my guitar tracks to the fx channel. I am learning about BUS options (but can’t see how to do that from FX channel), send options (but from what I see no sends are in my channel settings), I have tried pointing the guitar track to FX channel in destinations setting (but it doesn’t seem to work). Do I need to make a group channel and apply the FX to the group channel rather?

Basically, just need to know how to apply FX such as reverb etc to multiple tracks, cos it’s tough to do it one track at a time.

Thanks in advance for your help.

Hi,

Use the Send in the MixConsole.

Hi, thanks for that … but please bear with me a moment longer.

Your reply allowed me to see that in the mixconsole I have a clear send option. Which is great. So I created an FX channel, (for reverb), and then from the guitar tracks sent them to the REVERB FX channel BUT the FX doesn’t seem to apply the reverb setting to the guitar tracks. I must be missing something here … the gain on the send is at 0 db. I’ve unmuted both tracks. What am I doing wrong?

Thanks again,

Hi,

Make sure the Send slot is enabled (in top-left corner of the slot). It has to be blue (or green, regarding to Pre-/Post- settings), not grey.

Hi again, ok so now in my case (still in the mix console) for my track … the send slot is grey and when I click on it it turns to yellow. I have changed pre-/post- settings just in case that was a thing … but blue and green does not come up. However, in the same track I have an insert and in that case the insert slot is blue … once again just not sure what i’m missing here.

Thanks again for any help … and thanks for the replies so far I am taking it all in.

Hi,

Don’t click the blue dot in the SENDS header. If it becomes yellow, then you bypass the whole Sends section (All Sends at once). Mouse hover over the Send Name (FX Reverb, or something like this). The Enable/Disable button appears.
Screen Shot 2017-11-14 at 11.47.34.png

Ah, victory at last !!!

I shall write your name in my book of legends! :slight_smile: Thanks you very much