How do I stop an armed track from receiving from the chord track?

Say I have 3 instrument tracks.

I want Instrument A to receive midi from the Chord track
I want Instrument B to have it’s own midi but follow the Chord track
I want instrument C to receive midi from another device

But when I arm Instrument C it starts to receive the midi from the chords in my chord track. I don’t want this.

I have tried setting in on Instrument C from “all midi inputs” to a specific one, but still as soon as I arm the track it starts playing the chords from the chord track.

Thanks for your time,

For some reason they don’t treat the Chord Track like it is just another MIDI In. Instead you have to set the Chord Track to the Track(s) you want it to play. It is kind of backwards and not as flexible it would be as a MIDI In source.

For your situation
On the Chord Track change the Audition setting from “Use Monitored Track” to Track A.
Track A disconnect its MIDI In.
Track B in Inspector Chords Tab set it to Follow the Chord Track & set MIDI In to All or your controller
Track C set MIDI In to All or your controller

A quick way to stop the Chord Track from playing anything is to Mute it.

Awesome, thank you for the explanation