how do i stop disc overloading - video inside

Cubase is becoming very unstable for me - lots of pops, freezing, occasionally it will just explode with white noise and all meters will go into the red. Often will completely freeze and the only way to get out of it is to Ctr, Alt, Del and lose anything that wasnt saved.

When i move the play line the disc overloads - why is it doing this?

Im running focusrite scarlett 212 card, 16 ram Skylake processor PC, SSD primary, normal HDD drive for mass storage.

is it doing this because some of the heavy programs (NI Komplete, Omnisphere, etc) are stored on the HDD?

Video to see what i mean:

Hi Venkmon,

All my audio is streamed off an SSD which is so much faster than an old skool HDD.

All my vst instruments like Halion 5, Groove Agent 4, The Grand 3, etc are set in options to stream from disk and not RAM.

I also have Kontakt 5 (full version) with the preload size set to 6.00 kb and don’t have problems like you do and I have an old 4th generation i5 with just 16 Gig of Ram.

I’m sure the main reason you’re having all these problems is because you’re using such an old skool hard drive to stream your audio and it’s strange you use an ssd for your c drive and not for your audio.

Anyway, I hope this helps?

Kind regards

James Colah

Hi, thanks for the response.

The SSD does stream audio, ie all samples I use I put in project folders on the SSD. Cubase is also installed on the SSD. The only things on the HDD are komplete and omnisphere, as I couldn’t fit them on the SSD due to them being massive programs.

Are you saying the HDD should be the primary c drive instead of the SSD?


Hi again Venkmon,

I’m a little confused by your reply. Are you saying the sound libraries for Komplete and Omnisphere are actually on your HDD due to them being too large for your SSD? If this is the case then obviously this is the reason why you’re having streaming problems! If I’v mis-read your reply I apologise?

No, having your c drive on an SSD is perfect but you shouldn’t ideally have audio on your slower HHD!

Kind regards

James Colah

Yes they are - I installed them there as komplete is 90gig, omnisphere 64gig, trillian 34gig - which would have left me with all the other plugins and programs installed about 3 megabytes to play with. So there’s no way around his disk load error unless I were to buy a bigger SSD and put them all on that drive? Seems like a proper pain in the ass.


Hi again Venkmon,

I can’t be made responsible if it doesn’t rectify your issues because it may be due to your configuration but if you’re on a tight budget you could buy a Samsung 850 EVO 250 GB SSD for around £85 which would leave you with 62 GB spare or go for the 500 GB version at around £140

I used to have all my sample libraries on a single partitioned HDD and when I bought a 1TB Samsung 850 EVO and copied all the libraries onto it the difference has been amazing. I used to have to freeze my VST’s because they were using up too much RAM but now streaming everything direct from disk has been a life changer as it has significantly reduced RAM usage!

Anyways, I hope this helps?

Kind regards

James Colah

It’s not that Omnisphere or Kontakt libraries won’t run from a HDD…Just that there are limits to how much they can run.

But given the sudden spiking you are seeing rather than any regular load I wonder if something else is causing the problem.

You need to run some tests with this in mind…disable some Omnisphere and Kontakts and see if it goes away…if it does it wiothout any of these then it clearly isn’t the issue.
Has it always done this or has it developed the fault over time?

What’s your video card/driver?
Sometimes fast video and ssd and network cards battle for pci bus time.
What does the ( DPC?) latency utility say about your system?