How do i sync synthesizers in Cubase 7


i have a virus Ti2 and have problem to get it syncronized with cubase 7. The synth is set to, sync to external. I would like to know step by step how do i set up the menu in the syncronization preferences (Which parts should i tik and so), so that the virus presets will have the same tempo as my cubase project.


with Midi Time Code or Midi Clock (Don’t know what virus use) send from Cubase !

Bro can you explain teh excact procedure what should i tik in the syncronization menu in order to get that right.

Did you get this sorted out yet? As Home studio says, it kind of depends on your hardware. When you open the Sync menu, something appears in the midi clock destinations window. Your interface, perhaps? Most likely, that’s the one to tick, and OKAY button.
Clicking on the little question mark will give you an explanation of all the other options - (sorry if I am pointing out the obvious)

Yes, midi clock out, it will show the midi ports in use, click on the midi out port that you have connected to the virus, in my case it’s a prophet module on port 7 out…(. I have motu midi rack gear with 8 ports ) because port 7 is midi cabled to the hardware

I have the RME fireface 400 which has 2 midi ports, i have it on the second one. I don’t understand why is this think so complicated in cubase. So i must tick the proper midi out port and that’s all?

Is it working? This is mine…

Sotis, are you not using the Virus TI plugin? (Because when you use the plugin the Virus syncs to your DAW automatically.)

Transport > Project Synchronization Setup is where you change the MIDI timing settings in Cubase, but if you’re using the Virus plug-in, an out-of-the-box Cubase install with the default settings (Internal Timecode selected, NO OTHER BOXES CHECKED) requires no changes in order for the Virus’s parameters to be synced up.

Also, in the Cubase transport panel, you want to make sure SYNC is not selected (light letters on a dark background, not dark letters in a light background).

I have used my ti2 in sonar, flstudio, studio one and cubase. Cubase works by far better than the others. You reallyshould try using Iit as a plugin. Syncs perfectly.

No i don’t use the plugin for Ti because i like the traditional way of using synthesizers :slight_smile: . When i come back home i will try what you have written. Thanks a lot guys.

I have tried the virus ti2 plugin syncs perfect. Then i uninstalled it and set up the syncronization setup in cubase it worked again but with some problems. For example when played an arpegiator the tempo in the single edit menu did not match in numbers as it was in cubase. Cubase tempo was 135 and the arp sample was 140. Allthough when playback had no sync problems weird e?

Thanks a lot for your help