How Do I Tell Cubase 7.5 To Run In 32 bit?

My 32 bit plugins are all giving me this weird “no screen shot available, click to edit” message when I load them in Cubase 7.5 64 bit. My OS is 32 bit anyway, so, to the best of my knowledge, running Cubase in 64 bit isn’t really benefiting me anyway. I have read that this is a known problem with 32 bit plugins in 64 bit Cubase.

Someone mentioned telling Cubase to run in 32 bit mode, but I can’t find where/how to do this?

Any suggestions?


I don’t think you can “tell” the 64 bit version to run in 32 bit.

Uninstall the 64 bit version and install the 32 bit version.

U on Mac or PC?

If your OS is 32-bit, then it would not run Cubase as a 64-bit executable. However, if your OS is 64-bit, it will run either 32-bit or 64-bit Cubase.

On Windows, to run the 32-bit version, you just need to make sure that the 32-bit version is installed as Prock mentioned, and make sure to load/run the correct executable file, rather than the 64-bit exe. Both can be installed on the same machine. On 64-bit systems, 32-bit programs are usually installed in Program Files (x86) and 64-bit programs are usually installed in Program Files. I usually just create shortcuts for both versions so I can select which one to run.

On Macs, to run the 32-bit version, you go to your Applications folder, right click on Cubase, select Get Info, then check the “Open in 32-bit mode” option.

I’m running both 32 and 64, just open whichever one I need at the time…never any probs…

what uarte says is the way to go…

You will see the information displayed when you start cubase… For Mac right click go to get info there you can check the 32 bit mode or uncheck for 64 bit mode. For PC you must install both and use the one you wish.