How do I transpose downwards?

Hey,

In the “Transpose” menu I cannot choose the direction of the transposition when I want to transpose in Octaves. The two fields “Up” and “Down” are grey and cannot be chosen. It automatically transposes upwards. Please advice.


Oliver

A bit confusing indeed. It does transpose down if you use calculate interval/apply though…

Unfortunately this is a little bug in the dialog code, which means that the Up/Down buttons are incorrectly disabled when transposing by 1 or more octaves. This will definitely be fixed in the forthcoming minor update.

In the meantime, if you select the music you want to transpose, you can transpose by octaves by typing Ctrl+Alt+down arrow, without going into the dialog.

Sorry for the inconvenience caused.

Thank you for the quick answer. I really like Dorico by now. The latest update made me finally switch completely to the program.

Is there a similar shortcut for a mac keyboard?
Thanks!

matanr, Cmd-Alt-Down.
I’m pretty sure that without exception, anywhere that Ctrl is mentioned in a Dorico (Windows) shortcut one can reliably substitute Cmd on a Mac.

Was this fixed in 1.1.10 because I still can’t seem to select the direction of the transpose for octaves?

Honestly I can’t remember! I believe it was fixed in Dorico 1.1.10. If you change the number of octaves in the Transpose dialog to a number greater than 0 you should find that the Up/Down buttons become enabled.

Hmm, still doesn’t seem to work for me. I can’t get those up/down buttons to turn on unless I choose something besides octave/unison. I did make sure I was using 1.1.10 and I am. Can you check it to make sure. I’m using the keyboard shortcut keys on my desktop to do this OK but those keystrokes don’t work well on my particular laptop.

I can confirm that the transpose up down buttons are broken on 1.1.10. They used to work in 1.1

OK, sorry about that. The fix has definitely been made and will be in the next update, but obviously it wasn’t moved over to the branch from which we built and released Dorico 1.1.10.

When I use the keyboard ctrl-Alt-down arrow, my whole entire screen (everything - not just Dorico) turns upside down. It must be a keyboard shortcut for this function on my laptop. So, I don’t seem to have any way to transpose a note or passage an octave up or down. Is there any other way?

Edit: In case anyone else runs into this issue, you can disable this screen flipping behavior in Windows by right-click on Desktop and select Graphics options > hotkeys > Disable

It was driving me batty so I spent some time googling to find out how to get around the problem.

For more information on the screen flipping issue, please see this article:

https://helpcenter.steinberg.de/hc/en-us/articles/206845970-Conflicting-Windows-shortcuts-with-Dorico-s-note-input-shortcut