How Do I Unlink a Duplicate Track for Editing?

So, I’ve run into a problem with editing a duplicate track that I’ve never had before. I duplicated a vocal track to make a delay track to sit under the main vox and when I make certain changes to the duplicated version, it makes the same change to the original track without letting me have any say in the matter. :confused: For instance, I select a portion of the duplicated track to normalize, and it normalizes both it and the original track. Same thing happens when I pitch correct one track with Variaudio, it makes the change to both of them!
Anybody know how to fix this??
Thanks!
Chris

Both Tracks are both accessing the same underlying Audio File(s). So the changes you are making are not to the Track, rather they are to the Audio File.

If you Render In Place your duplicated Track it will create a new Audio File that the dupped Track uses while the original Track will continue to use the original Audio File. Now changes you make to one Audio File will be separate from the other.

Thanks for the reply! So how do I “Render in Place” the audio file?

I tried rendering in place and it has left the track silent.

It doesn’t normally do that unless the Track is not producing audio (for example Rendering a Muted Track will produce a blank audio file).

Can you post some screen shots (or an automated gif would be great too) of each step you took to do the rendering so we can see the sequence and settings used.

before you render, right-click the track head and ‘select all events’.
Also, it sound like you may have the 2 Channels ‘linked’ in the Mixer. Select both channels, right-click and select ‘unlink’.