How do I "unlink" dynamics?

Sometimes I’ll take a whole bunch of instruments and add the hairpins for all of them at once. Well later one, when I want to select just one hairpin, it turns orange while all the other “linked” ones turn blue. As a result, I can’t simply add a p dynamic to the trombone at the end of the hairpin without it also adding it to every other linked instrument!

What is this feature and how do I turn it off? I went into preferences and turned off “unlink dynamics and slurs when pasting” but nothing happened.

That’s only for future instances. In this case, select them all, right/click, Dynamics—Unlink.

Linking dynamics can be helpful, or sometimes not. Just depends on what you need!