How do I unlock a Zoom Lock?

I have no idea how this happened–I guess I accidentally hit the wrong key–but my track view is now locked to 17 bars, which is how much I have recorded. I simply cannot move past that 17th bar. Since I don’t know what this stupid feature is even called, so I can’t look up how to unlock it. In the meantime, I can’t do ANY WORK! I can no longer adjust with the + and - the length of the view of the track.

What the hell is this ‘feature’ and why is it possible to accidentally turn it on and have no visual cue as to how to turn it off? This is terrible UI design…

Any help on this would be most appreciated…

Another part of this problem - the cursor no longer moves on playback…


Isn’t this Project Length from Project > Project Setup (Shift + S)? The default settings is 10 minutes (00:10:0000).

Hi Martin -

You were right about the length – somehow it got set to 1 in the middle of a session. Thanks! But an even more serious problem now lingers – the playhead/cursor refuses t budge. The timing moves in the transport, but I only hear two notes (of a much longer sequence) ad then…nothing…any ideas where this problem might be switched?




This is always very difficult to guess.

Can you se meters in the Track list/MixConsole? Are these Instrument or Audio tracks? If these are an instrument tracks, can you see some movements in the instrument GUI (keyboard is moving)?

Don’t you have some plug-ins on the Output channel or Groups, which could cause this?

Maybe some screenshots would give us some hints…

Thanks for your help Martin. I finally just gave up, exported the midi I had and opened a new file, which doesn’t have the problem. It’s disheartening that a workflow can completely come to a halt just by accidentally hitting some quick-key combo…