How do I unset the "set event snap point"?

When I Export Audio Mixdown,
If I select “Insert iXML Chunk”,
When I export the audio file and put it back into Nuendo, a snap point will appear in the file.
This bothers me and causes me trouble when aligning the audio, I have to manually drag the snap point of each event to the starting point.
How can I insert iXML Chunk without setting snap point?


I don’t know an answer to your exact question. But if you want to set the Snap to the Audio Event start (if you are recording the Audio Files), set the Preferences > Record > Audio > Audio Pre-Record Seconds to 0.

Use “Move to origin” to place the file at the exact same timecode.


1 Like