How do you disable the double waveform view?

I’m considering Wavelab 8 Elements and am messing with the trial version and see that since version 7 the default display is different. Typically on the older versions if you open up a file it just shows the usual stereo 2-lane waveform view but Wavelab 8 trial has two displays for the same file. One is the overall view it appears with the other being a zoomed in view. I can’t find any way to disable this and go back to the usual view I’m used to working with. The waveform also seems docked in place and I am unable to move it anywhere. Any help would be appreciated. Thanks.


If you want to move the waveform around, you probably want to work in the montage mode, and not the edit mode. Edit mode is usually for editing a stereo file by itself. Montage mode is for assembling an album or collection of audio files, hence the name “montage”.

Wavelab has a few modes: Edit, Montage, Batch Processor, and Podcast.

The montage mode also doesn’t have the overview view you mention.

That helped and the Overview (found out the name) is gone, thanks. However, the files are still locked in place, I cannot move them anywhere I can only size them up and down. Additionally, I appear to only be able to see two files in the same workspace. Anything more and I have to click the tab to access it. When I click tab groups the options are Classic and 2 horizontal and two vertical. Is that possibly a limitation of Elements?


I’m afraid I can’t help you on the rest as I don’t know the limitations of Wavelab Elements.

In Wavelab full version, if you move the cursor in the lower half of a waveform (but stay away from the edges), the cursor has a cross that appears and then you can slide an audio file around on the timeline.

Are you referring to the ‘overview’ display in the wave edit window?

If so:

In the Audio Files workspace, select Options > Audio file editing preferences.

Go to the Editing Tab.

Look at:

Open new audio file windows with overview.

De-acivate this option. The overview will no longer be displayed when you open an audio file.

If this option is activated and you open an audio file, the overview is also displayed.

Hope this helps.