How do you hide/show tracks in the Lower Zone mixer?

I don’t see a way to do this. I can hide show on the Upper Zone visibility list but the mixer in the Lower Zone doesn’t seem to have a way to hide/show different tracks. I followed the instructions in the manual for the Lower Zone mixer but that only changed the tracks shown in the project window and not the mixer below. What am I missing?

That’s strange, the project and Lower Zone mixer should be linked by default I believe.

To hide tracks in the full MixConsole, have its Left Zone open and check/uncheck the dots in front of the tracks.

You can set link options here: