How do you make the mixer follow the project track configurations? solved

How do you make the mixer track selection follow the project track selection via the configuration panel in the project arranger window?

I have set up the project configurations for group tracks so when I select the group track it only shows tracks within that group in the project. But then when I go to the mixer nothing changes. Ie it doesn’t ja how just the tracks in that group like in the project? Isn’t it supposed to follow the same visibility?

Also why don’t the configurations I created in the project arranger window show up in the configuration panel of the mixer?

1 Like

Not sure what happened but seems to be working now - must have been user error


Next to the Visibility tab, there is the = button. Here you can enable/disable the Sync Track/Channel Type Filters.

1 Like