How Enable Sonarworks Reference 4 in Dorico Pro 3

Hello dear Dorico crew and colleagues,
I’m not able to enable Sornarworks - Reference 4 in Dorico. The plugin is VST2x.
Unfortunately the whitelisting doesn’t made it work. I have the same issue with Altiverb 7
Here is a screenshot of my vst2whitelist.txt file:
Dorico VST2Whitelist Plugins.png
No plugins are blacklisted!

Thank you in advance! :slight_smile:

Best regards,

I think it’s the case that you should remove .dll from the end of each line in the whitelist. No file extension should be used there.

Daniel hello,
Thank you very much for the assistance! :slight_smile: Now the plugins are available. :slight_smile:

Best regards,
Thurisaz :slight_smile:

FWIW I use “Systemwide” mode of reference 4 where it replaces my audio out and is transparent to Dorico rather than using it as a VST. Its one less thing on the master bus, but mostly its so that reference tracks or anything else I listen to is on an equal footing. I’d be interested in what you’re thinking as the advantages of using it as a VST…

gdball hello,
When the audio interface’s ASIO driver (in my case RME Fireface UFX) is assigned into Dorico, or any DAW, the signal doesn’t pass through the Reference 4 Systemwide and I must use the plugin inside the application. Even the output channels through which the signal from Dorico goes to the speakers isn’t available in Systemwide.
So, to me there is only one advantage… The only available way to use Reference 4 in my music production apps.

Best regards,

I have the evaluation copy of Sonarworks Reference 4 (Systemwide choosen…) and Dorico Pro 3/Noteperformer. I cannot make this work at all. I have sound out from the hardware, Cambridge Audio DACMagic100 with AKG headphones attached, but there is no effect at all from applying the relevant headphone profile in Sonarworks.
I get this message:
—Another application has taken exclusive access to
Loudspeaker (Cambridge AudioDAC100 USB 1).
Reference 4 Systemwide cannot perform playback.
Please either turn off exclusive access in the other application or
select a different output device.—
I have no idea how to get this to work and I´m in no way computer savvy… I can´t find out which application have taken exclusive access to the output. Anyone have an idea what is going on?

That isn’t the proper way - and I did the same thing originally so, maybe we can blame the manual. :slight_smile: You need to select “Sonarworks Systemwide” as the audio interface in Dorico or your DAW. The way it is intended to work is sort of a chain: You send output from Dorico to Sonarworks Systemwide, which massages the signal and then Systemwide sends it along to your ASIO driver.

Dorico/DAW => System Wide => Your Driver.

#Nilblo, I think that might be what’s happening to you too? If Dorico is configured to use Cambridge and Systemwide is also configured to use Cambridge, then yah you’ve got a potential conflict. But if Dorico is set to use Systemwide, and system wide is set to use Cambridge, there is no conflict.

Some apps like Apple Music or the Browser seem to use whatever I’ve set as the default audio device (which System wide) so it truly is transparent.

gdball hello,
Nice idea, but doesn’t work since the Systemwide isn’t available as Audio Device in Dorico, nor in Cubase, nor in Studio One.
Check the screenshot:

Even no other app uses Systemwide’s resources…

Best regards,

Beware the dreaded “but it works for me” answer I guess. :slight_smile: My screen shot is attached.

You can see I’m using a different sample rate but I don’t think that matters - I can change the sample rate and it still shows as an option. Dumb question (and I’m sorry but I get caught by stuff) Do you have System wide running with launch on startup enabled? Not sure if it matters, but I’m running Mac Catalina.

1 Like

I´ve got my things working now: Windows 10/Sound Settings For Loudspeaker, under Output select Device Properties, Additional Device Properties, Advanced, and under Exclusive Mode - untick those boxes.
Since Dorico with Noteperformer takes its time to initialize, I came to suspect that something was claiming and holding on to the Sound Output since Sonarworks never appeared as possible choice in Dorico. Now it does and everything works fine. I mostly write small orchestral and ensemble pieces and I listen through headphones only. The headphones are nothing fancy - AKG K240 Studio and to my satisfaction when listened to through SW Ref4. I´m soon to be 70 yo and my ears are shot anyway. Cheers!

1 Like