how switch off midi data receiving

Hi! I want Cubase 8.5 not to receive polypressure data from my Alesis dm7x drum kit. it is connected with midi cable via Scarlett 18i20. I found that this causes the problems in Cubase with Steven Slate Drums Platinum. How can I switch off this function?

check out the “midi filter” settings in the cubase preferences. To know what CC (and other stuff) that your Alesis is sending you can put the “midi monitor” midi insert on the midi channel.

LarsErik, thanks! That is working. Though it does not fix all of my problems (there is some trouble with my hi hat controller pedal I think), definetely a huge step forward.